• Resolved 123host

    (@123host)


    Plugin Better Docs is being used to load Envira galleries that are embedded on pages.

    It can be very slow to load, and I am wondering if this might be related to a missing index in the database. Can you please advise which table fields are used in the search query so I can have a look and see if they are indexed.

    If that isn’t the problem, any suggestions on how to speed up searches.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hello @123host,

    I hope you are doing well.

    Normally, BetterDocs search works only for BetterDocs contents. It doesn’t load “Envira Gallery” related content unless modifying the BetterDocs search query. And to speed up the search you might need some custom development like migrating the BetterDocs contents to a different table, changing core BetterDocs functionalities etc.

    To specifcically reduce the search timing, kindly keep betterdocs contents in wp_posts table. To modify our search fucntion navigate to /betterdocs/public/betterdocs-shortcodes.php and go to line number 699, you will get our search function there.

    Note – You have to modify these things based on you requirements and own risk. You may lost this customization if you update the plugin.

    Thank You

    Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @123host ,
    Hope you are doing well.

    Can you please get back to us? Has your issue been resolved yet? Let us know so that we can help you out.

    Thank you!

    Plugin Support Amit Barai Alit

    (@amitbarai013)

    Hi @123host ,
    Greetings. I hope you are doing well.

    We didn’t hear from you since then. Can you please inform me whether the issue mentioned above is already fixed or not?

    Let us know the update.

    Thank you.
    Have a good day!

    Plugin Support Mahbub Shovan

    (@mahbubshovan)

    Hi @123host

    I hope this message finds you well. I wanted to follow up on the issue we previously discussed. However, since I haven’t received any updates from you in a while, I’m assuming that the problem has been resolved.

    If you still require any assistance, please don’t hesitate to reach out to us, and we’ll be more than happy to help you.

    Thank you for contacting us, and have a great day!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Loading Envira galleries’ is closed to new replies.