Support » Plugin: Site Kit by Google - Analytics, Search Console, AdSense, Speed » [NSFW] Loading chunk 1 failed.

  • Resolved blakebell

    (@blakebell)


    Trying to use site kit but I get this error. Using wp 5.5.1 and PHP 7.4. How do I get this working? Ty

    Loading chunk 1 failed.
    (error: https://lifelonghemp.com/wp-content/plugins/google-site-kit/dist/assets/js/chunk-googlesitekit-adminbar~chunk-googlesitekit-setup-wizard-proxy-f262ebd34a6cc64e6bbf.js)
    
        in Unknown
        in Suspense
        in DashboardSplashApp
        in GoogleSitekitDashboardSplash
        in RestoreSnapshots
        in ErrorHandler
        in Root

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Thanks for getting in touch. Did this error occur after you updated the plugin to the latest version? If so please try clear your browsers cache before checking once more, or alternatively check whether the same issue persists from a browser incognito window.

    If the issue persists please share your Site Health information using this form and we can investigate further.

    Hello, i have the same problem but only with one user (with administrator role), for more information, i have changed the password of this user and now i can’t see google site kit… But with another user (the first user created in wordpress), it works perfectly (i have also changed the password of this firts user, and don’t give error).

    I have cleared browser (chrome) cache, and also gone into incognito window, but the error persists

    Loading chunk 1 failed.
    (error: https://www.urolagaraia.com/wp-content/plugins/google-site-kit/dist/assets/js/chunk-googlesitekit-adminbar~chunk-googlesitekit-setup-wizard-proxy-f262ebd34a6cc64e6bbf.js)
    
        in Unknown
        in Suspense
        in DashboardSplashApp
        in GoogleSitekitDashboardSplash
        in RestoreSnapshots
        in ErrorHandler
        in Root
    Plugin Support James Osborne

    (@jamesosborne)

    @ogarcias Thanks for reaching out. We’d love to hear more on this issue if you could open a new support topic so we can investigate your setup specifically and ensure you get connected with the plugin working for all administrators.

    Within the support topic it would be great if you can share the following:

    • Did this start to occur only recently, after a plugin update?
    • Have you tried to disconnect Site Kit from that user account which can’t access Site Kit?
    • After creating a support topic please share your Site Health information using this form.

    Please I’m getting same error

    Loading chunk 1 failed.
    (error: http://osas247.com.ng/wp-content/plugins/google-site-kit/dist/assets/js/chunk-googlesitekit-adminbar~chunk-googlesitekit-setup-wizard-proxy-f262ebd34a6cc64e6bbf.js)
    
        in Unknown
        in Suspense
        in DashboardSplashApp
        in GoogleSitekitDashboardSplash
        in RestoreSnapshots
        in ErrorHandler
        in Root
    Plugin Support James Osborne

    (@jamesosborne)

    @princeosawe As above if you’d like to open a new support topic we’d be happy to assist with your case individually.

    Please include your hosting provider and Site Health information, which you can share privately using this form (once you’ve created the support topic)

    Plugin Support James Osborne

    (@jamesosborne)

    @blakebell As we didn’t receive a response I’ll mark this as resolved. Feel free to open a new support topic if you continue to encounter issues, or reopen this topic and we’d be happy to assist.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[NSFW] Loading chunk 1 failed.’ is closed to new replies.