WordPress.org

Support

Support » Plugins and Hacks » Loading Bookmarklet

Loading Bookmarklet

  • raithedavion
    Member

    @raithedavion

    To the plugin works in IE..firefox..chrome…but not safari. The part that doesn’t work comes AFTER you click on an icon to share to. For example..twitter. I have a client who is an “expert” on relationships, and blogs about such things. She normally would write an article, publish it, then click on the twitter icon. After that a safari “loading” modal pops up. It stays there saying “Loading Bookmarklet”.

    I’m using the latest version of the plugin. Site is susanwinter.net.

    http://wordpress.org/extend/plugins/sexybookmarks/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Hi! Please, try updating to the latest version of Safari (Safari 6), clear your browsing cache, and check whether there’s still a problem tweeting through our buttons. Let me know how this goes. Thanks!

    raithedavion
    Member

    @raithedavion

    Yes it is. PC I can only do 5.1.7. My client owns a Mac though and has the latest Safari 6 version. Same thing. On my safari here, it does the same thing for every shareaholic plugin site that is posted in the “reviews/ratings” section as well, so I would either assume its a safari issue.

    Plugin Author Shareaholic
    Participant

    @shareaholic

    @raithedavion have you tried clearing your browser cache?

    raithedavion
    Member

    @raithedavion

    Yes. Same result afterward.

    I am having the same problem with Safari latest version. Specifically with the twitter share button.

    Here is some more information for you.

    Safari V5.17

    INVALID_STATE_ERR: DOM Exception 11: An attempt was made to use an object that is not, or is no longer, usable. shareaholic_tools.js:166

    TypeError: ‘undefined’ is not a constructor (evaluating ‘new f.prototype.Bookmarklet(b)’) shareaholic.js:289

    I also have had complaints with users having google chrome. However, I don’t know the version.

    Plugin Author Shareaholic
    Participant

    @shareaholic

    @camdenz can you please try clearing your browser cache and trying again?

    We’ve been rolling out a number of enhancements to Shareaholic lately. Our JavaScript code can get cached locally in your browser for up to 2 days (for better performance). Deleting your browser cache will ensure you’re running the latest script. If the issue continues after clearing your browser cache, please let us know! Also, ensure you’re running the latest version of the plugin (v6.1.3.8)

    Plugin Version 6.1.3.8

    Cleared browser cache multiple times, safari version 5.1.7 on windows 7

    MagentaManiacs
    Member

    @magentabrugge

    Hmmm, same issue here. When we use the twitter share option the ‘loading bookmarklet’ message stays on the screen. Using latest versions of Chrome and Safari on Mac. Cleared caches and everything …

    remadebyhand
    Member

    @remadebyhand

    Same issue here, using a Mac. Firefox seems to work, but that’s it. Caches have been cleared multiple times.

    Anyone having trouble with the bookmarklet loading, please contact us through our support center with your site’s URL and a description of the problem so that we can collect more information and add you to an open ticket concerning this issue. Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Loading Bookmarklet’ is closed to new replies.