WordPress.org

Forums

loader.php >> 500 Internal Server Error (5 posts)

  1. matmat31
    Member
    Posted 6 years ago #

    Hi,

    My name is Matthieu.

    I start with a question that I hope there someone who got the solution.

    1 - I set Up wordpress and Buddypress as the readme.txt indicate.

    2 - I try now to use the themes. I put the default theme.

    3 - I had problems of Permission and I pass few hours to understand that was why the front page css wasn't working :) Now it's ok.

    4 - But now the last probleme is that my loader.php create a INTERNET ERROR message ( I saw it with Websevelopper tool bar)

    This is the message :

    <html>
    <head>
    <title>500 Internal Server Error</title>
    </head>
    <body>
    <h1>Internal Server Error</h1>
    <p>UID of script "/xxx/xxx/www/xxxxxxxx/wp-content/bp-themes/bpmember/css/loader.php" is smaller than min_uid</p>
    <hr/> <address>suPHP 0.6.1</address>
    </body>
    </html>

    What do you think about taht error ?

    Tks Mat

  2. whooami
    Member
    Posted 6 years ago #

  3. matmat31
    Member
    Posted 6 years ago #

    I forgot to say that the result of this error is that the member's profile work without the CSS.

  4. whooami
    Member
    Posted 6 years ago #

    Have you googled any of those terms in that error message?

    this isnt a wordpress issue. you have a problem with your file permissions and suPHP.

    loader.php loads the theme's stylesheet. Fix your file permissions. Consult the suPHP documentation.

  5. matmat31
    Member
    Posted 6 years ago #

    Thanks whooami I will ask a friend who know how to configure my server and particulary the suPHP.

    I keep in contact when he will found the solution :)

Topic Closed

This topic has been closed to new replies.

About this Topic