Support » Plugin: JivoChat Live Chat - WP live chat plugin for WordPress » “load_plugin_textdomain” error

  • Resolved wekhter

    (@wekhter)


    Hi, we’ve been using your chat program for a while (and love it!) but we recently had to enable WP debugging and noticed a line in the log related to this plugin.

    The error is “load_plugin_textdomain was called with an argument that is deprecated since version 2.7.0 with no alternative available.”

    The line is located in:

    wp-content/plugins/jivochat/jivosite.php:17

    and reads:

    load_plugin_textdomain('jivosite', PLUGINDIR.'/'.dirname(plugin_basename(__FILE__)));

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘“load_plugin_textdomain” error’ is closed to new replies.