Support » Plugin: DethemeKit For Elementor » Load More (Detheme kit) not working

  • Resolved etna32

    (@etna32)


    Hi
    Latest Detheme kit 1.5.9.5 Load More (Detheme kit) inside Elementor Pro 3.6.0 Posts Elements does not work.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Detheme

    (@detheme)

    Hi,

    Can you provide a screenshot to make it more clearly?

    Thanks

    Thread Starter etna32

    (@etna32)

    Hi
    Please check the attached image, pagination is not inserted when you edit the Elementor Posts Elements, and also not showing when save.
    Screenshot

    Plugin Author Detheme

    (@detheme)

    Hi,

    If you want to use load more features. You have to create an elementor template first, to create a post grid (eg featured image, title, author, date), these types of templates are saved as sections.

    Then, you just call the template on the page. Select the skin as the saved template, then select the template you saved before.

    Thanks

    Thread Starter etna32

    (@etna32)

    Hi
    OK thanks for the explanation.

    Plugin Author Detheme

    (@detheme)

    Hi,

    You’re welcome.
    That’s part of a full commitment to our service.
    If you have any problems, feel free to contact us.

    Thanks

    Hi, I don’t understand here:

    * You have to create an elementor template first, to create a post grid (eg featured image, title, author, date), these types of templates are saved as sections.

    I created a section template. But what next? Create post grid?

    * Then, you just call the template on the page. Select the skin as the saved template, then select the template you saved before.

    I know how to call a template on the page but it is empty. Do I have to put a Posts widget in the template?

    Oh I figured out part of it. I put a Posts widget on the page and used the template as what I had saved, but I am seeing where my blog layout is outputting with three grid columns for each post on the page. Where can I remove the two other columns?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Load More (Detheme kit) not working’ is closed to new replies.