Support » Plugin: Spotlight Social Media Feeds » “Load More” button jumps the screen to the top of the page

  • Resolved ikuki

    (@ikuki)


    Hi there!

    I am having an issue with the Spotlight plug-in. Every time I hit the “load more”-button, my screen jumps to the top of the page, so that I have to scroll down again and see again all the posts already seen before to reach the the new posts.

    Any help is welcome!
    Thanks!

    • This topic was modified 5 months ago by ikuki.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 16 total)
  • Plugin Support Bappi

    (@b-07)

    Hello @ikuki,

    I was able to replicate the issue, and we’re working on a fix. I’ll let you know as soon as we have a solution for that.

    Appreciate your patience.

    Plugin Support Bappi

    (@b-07)

    Hello @ikuki,

    The issue will be fixed in version 1.1, which should be released in about a couple of weeks.

    Thanks.

    Thread Starter ikuki

    (@ikuki)

    Hi there!
    Thank you for your answer. Waiting for it. 😉

    Kind regards.

    I just found this thread, so I am not creating my own as I have the exact same issue. Waiting for the solution as well.

    Plugin Author Mark Zahra

    (@markzahra)

    Thank you for your patience. We’re working on releasing an update that includes this fix soon. Keep an eye out for version 1.1, possibly next week.

    Thread Starter ikuki

    (@ikuki)

    😊 👍🏻

    I will test it as well very soon when it’s out 🙂 looking forward to it

    Plugin Author Mark Zahra

    (@markzahra)

    Hey everyone, the issue has been fixed and the update for it will be available soon. Please keep an eye out for version 1.1 in the next week or so. Thank you so much for your patience!

    Thanks, just wanted to ask for the status

    ashleynexvelsolutions

    (@ashleynexvelsolutions)

    Same issue here. Please keep us posted when the new version comes out.

    markussss

    (@markussss)

    Any news? Thought it was fixed already quite some time ago

    Plugin Author Mark Zahra

    (@markzahra)

    @markussss yes, this issue has been fixed but the update it’s included in had a couple of small delays. We’re doing our best to make it available as quickly as possible. I’m really sorry for the trouble.

    markussss

    (@markussss)

    Thanks for the update again .. I wouldn’t mind, just my client already asking for 5 times 🙂

    Thanks for getting it out soon

    Plugin Author Mark Zahra

    (@markzahra)

    Version 1.1 with this fix and other updates is now available for download.

    Thank you for your patience, everyone.

    Ohh it happened … thanks, checking it out today!

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.