Support » Fixing WordPress » Livewriter to blog issue

Viewing 4 replies - 1 through 4 (of 4 total)
  • One too many “W” ‘s in the address?

    Yes, that was my error in typing in the URL

    So it is

    Double check your Live Writer settings and make sure everything looks okay. Tools > Accounts > account name > Edit

    Check your url and user credentials. I can’t think of any other reason for that message if your server is up – which it seems to be.

    i have the same problem. from home i had had the same problem for years but (despite double checking my settings) i assumed my settings were wrong. now i am at the office from which i have been maintaining three wordpress sites for years. i upgraded live writer to the newest version last week (to build 14.0.8117.416 en) and now i get the same error listed above, on all three wordpress sites that were working fine last week. This is frustrating. I am going to revert back to an old image of my hard drive just so i can access these sites again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Livewriter to blog issue’ is closed to new replies.