Support » Plugin: Livemesh SiteOrigin Widgets » Livemesh Grid – No longer aligns in rows.

  • jriangle

    (@jriangle)



    I am so happy that the commas no longer show on top of each grid item but now the rows no longer align in rows. Switching from grade and them back to row doesn’t do a thing. Is there a setting I’m not doing right? They did align in rows before.

    I would like there to be no hover (darkening) and listing of categories at all if possible. Is there a way to do this as well.

    I’m using Safari and current MacOS. I have many pages that use live mesh grid currently. The above example is just one of the examples.

    Thanks for any help and update. J

    • This topic was modified 1 year ago by  jriangle.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author livemesh

    (@livemesh)

    Looks like you have some JS errors on your page related to mixpanel CDN. Can you pls resolve the same and see if things improve.

    Pls use the following Custom CSS to disable the hover –

    .lsow-portfolio-wrap .lsow-portfolio .lsow-portfolio-item .lsow-project-image .lsow-image-info .lsow-entry-info {
        display: none;
    }
    
    .lsow-portfolio-wrap .lsow-portfolio .lsow-portfolio-item .lsow-project-image:hover img {
        -webkit-filter: brightness(100%);
        filter: brightness(100%);
    }
    jriangle

    (@jriangle)

    … I do not know enough about JS to do this. The CSS didn’t work either. I tried it in separate half alone too. Neither had any effect.

    Plugin Author livemesh

    (@livemesh)

    If you send us a temp login to the site here – https://www.livemeshthemes.com/contact-us/ we can try to help. I was wrong about the mixpanel CDN error since it was due to one of the chrome extensions on my dev browser setup. But there is a 404 error on your site – Failed to load resource: the server responded with a status of 400 (Bad Request) for admin-ajax.php. Can you try disabling a few plugins and see if that helps?

    If you think the earlier version was ok (I seriously doubt it since nothing changed in newer versions to cause this error), you can always load the earlier version of the plugin and recheck.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Livemesh Grid – No longer aligns in rows.’ is closed to new replies.