Support » Plugin: Wordfence Security - Firewall & Malware Scan » Live Traffic seems not working fully

  • Hello,
    I made my website in local server (Open server), and mooved it to hosting.
    Now i use only live traffic in wordfence security.
    And i have a problem: live traffic shows the results only for my ip address (the adress of my server). I have a little traffic but i have it, and it don’t appearing on live traffic monitor. I can see statistic only for myself activity.

    I would be very grateful if you could help solve this problem.

    I uses Ithemes security too. In this plugin i have some problems in logging too, after moving my site from local server. It doesn’t show logs of “File Change detection” function.

    Thank you,
    Pavel.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,
    it sounds like you may may be behind a proxy in which case you need to change how Wordfence gets IPs. You can find a bit more information about that here.

    For your issues with Ithemes I suggest you contact Ithemes.

    Thank you, it helped me.

    I reinstall the plugin with option “Delete Wordfence tables and data on deactivation”, and option “Alert me when someone with administrator access signs in” again started to work (I forgot to say that it did’nt worked too). Maybe it will be useful to someone.

    Very grateful to you.

    But now i have another little problem.
    After i have deativated and deleted wordfence security for the first time, i have such error:

    “Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

    Fatal error: Unknown: Failed opening required ‘/var/www/u0245404/public_html/——–/wordfence-waf.php’ (include_path=’.:’) in Unknown on line 0”

    Site is working, but error arises after moving to wp-admin/plugins.php.

    Thank you.

    I deleted ithemes sec and turned on protection of worfence. And wordfence haven’t included anything in the htaccess file. Protection was not included…

    Hi again mcfly,
    Wordfence only writes to the .htaccess file if you Optimize the Firewall. I’m not sure what you mean with “Protection was not included”.

    Thank you. It was my mistake, in translation WF. I have used “Optimize button”. Now it works.

    Great mcfly, thanks for checking back in.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Live Traffic seems not working fully’ is closed to new replies.