• Resolved hifi2007

    (@hifi2007)


    This latest update fixes many issues that the last previous versions have had
    the update has but I little issue I came across since updating to the new version.

    In the minify status tab I’ve had to disable process CSS files in the latest version
    I have a bug where the pages keep jumping around having it enabled
    past versions using the same settings were fine

    thanks for the great plugin`

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Venkat Raj

    (@webulous)

    Hi @hifi2007

    Thanks for the feedback.

    I couldn’t reproduce the issue at my end. Is it possible for you to share a screencast about the issue? Thanks

    Thread Starter hifi2007

    (@hifi2007)

    thanks for the reply, sorry i didnt see it in time
    I went back some versions and the problem is gone
    I’m going to keep this version for now because I did notice issues related to google speed on newer versions
    I went back to version 3.2.1 and all issues are gone
    the newer versions for some reason enabling CSS makes my pages jump around and fonts would change to a different style also affects page speed massively on newer versions.
    Also on the past 3 releases when setting the time for preloading the cache it would never preload unless I did it manually
    anyways for now my problems are now gone completely the version I have in now works very well with good speed test from google and a pass score on the desktop

    Harshad

    (@bornforphp)

    @hifi2007 Have you performed a conflict test yet?

    Try deactivating all plugins except for WP-Optimize and see if you still messages in error log file.

    If so, reactivate each plugin one at a time until you find the culprit. You can check for the issue between activating each plugin, so you can see which one is causing problems.

    Please let us know your findings.

    Thread Starter hifi2007

    (@hifi2007)

    done all the basic tests and it is caused by your newest versions of the plugin
    The old version simply works how it should do without any issues whatsoever
    even 3.2.3 has some bugs and I think this is when issues with this plugin started

    going back to version 3.2.1 fixes every issue

    all that said been using this plugin for a long time and has always been great I’m hoping for future bug-free versions
    keep up the great work

    • This reply was modified 2 years ago by hifi2007.
    Harshad

    (@bornforphp)

    @hifi2007 I’ll report the issues to our development team and get it fixed in next release

    Plugin Support vupdraft

    (@vupdraft)

    We can confirm that a fix for this will be in the next release.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘little bug’ is closed to new replies.