Support » Plugin: PhastPress » Litespeed compatibility ?

  • Resolved nam1962

    (@nam1962)


    Hi, I tried Phastpress on my sites, pagespeed tests improved dramatically, but… actual image loading became very slow (a little like a super lazy load).

    Might this be due to my use of litespeed cache ?

    We can set up a staging site to test.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Albert Peschar

    (@kiboit)

    Hi @nam1962,

    When images are loaded for the first time, they are compressed. That can take a few seconds. But after the first load of the image, it should be as fast as usual. Does the problem persist after reloading the page a few times, waiting for all the images to load?

    If so, I would like to see the site on which you have the problem (or a staging site with the same issue). There might be some error breaking the image optimization.

    LiteSpeed should not cause any trouble.

    –Albert

    Hi Albert,
    sorry for the delay : I didn’t get a notification.
    Here the staging : https://goudronblanc.com/staging/

    Other question : are you compatible with WP Media Optimizer (.webp) or would the combination be redundant ?

    Plugin Author Albert Peschar

    (@kiboit)

    Hi @nam1962,

    It looks like PhastPress is not enabled on the staging. Could you turn it on, so that I can see what is happening?

    Other question : are you compatible with WP Media Optimizer (.webp) or would the combination be redundant ?

    PhastPress automatically converts images to WebP, so it is not necessary to use another plugin for this. 🙂

    –Albert

    Hi @kiboit
    I checked : phastpress is enabled.
    Is there a way I send you credentials on the staging ?

    Plugin Author Albert Peschar

    (@kiboit)

    Hi @nam1962,

    It is not allowed to share credentials of your site on the WordPress.org forums. Sorry.

    For me the site works well, but it looks like sometimes when images are optimized by PhastPress, this overloads the server, and those images are loaded slower or not at all.

    In future, I might improve PhastPress to overcome this issue, but for now I would suggest disabling image optimization in PhastPress and using another plugin for that.

    –Albert

    Ok,I’ll wait for it to mature 😉

    Thank you !

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Litespeed compatibility ?’ is closed to new replies.