Support » Plugin: LiteSpeed Cache » litespeed cache load webp for firefox

  • Resolved livilajed

    (@livilajed)


    if for the fist time open page in chrome and litespeed cache the page, then firefox also use webp image and can’t load images.And conversely if for the fist time open page in firefox, chrome dont use webp

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Please try remove following content in .htaccess, and disable webp

    ### marker WEBP start ###
    RewriteCond %{HTTP_ACCEPT} "image/webp"
    RewriteRule .* - [E=Cache-Control:vary=%{ENV:LSCACHE_VARY_VALUE}+webp]
    ### marker WEBP end ###

    purge all , check if it works fine without webp , then enable webp again and try to see how it goes.

    Best regards,

    Thread Starter livilajed

    (@livilajed)

    Hi,
    The problem was fixed, thank you

    • This reply was modified 3 years, 11 months ago by livilajed.
    • This reply was modified 3 years, 11 months ago by livilajed.
    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    This issue is pretty strange, could you please tell me how did you fix it ?

    Best regards,

    Thread Starter livilajed

    (@livilajed)

    marker WEBP code Was not in my .htaccess, after disable webp, purge all and then enable webp again, problem was fixed and now the WEBP code is in my .htaccess

    Plugin Support qtwrk

    (@qtwrk)

    yes,that’s the way it supposed to be.

    Please verify webp in Chrome and normal picture on firefox.

    Best regards

    Thread Starter livilajed

    (@livilajed)

    Yes, now chrome load webp image and normal picture load on firefox
    Thank you

    Plugin Support qtwrk

    (@qtwrk)

    Great 🙂

    Please let us know if you have any further questions.

    Best regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘litespeed cache load webp for firefox’ is closed to new replies.