Support » Plugin: WP-Stateless - Google Cloud Storage » LiteSpeed Cache Image Optimization

  • Ok, so I have just swithed to Litespeed hosting, configured Lightspeed cache properly, and I wanted to optimize the images on the website using Litespeed.

    Prior to this, I have configured WP Stateless plugin to stateless mode, meaning that all my images are served from GCS, and none of them are on my server.

    I hit “Send optimization request” and I get the error: Image files missing: 1263 groups (13793 images)

    Optimization won’t start because of this. I know your latest release added compatibility to LSCache plugin. Do the images still need to be on my server for the optimization to work?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Alim

    (@alimuzzamanalim)

    Hello @alex-mi,

    The compatibility is only for WebP images.
    And yes, the image is needed to be on the server.
    We will try to add full compatibility in next release.

    Plugin Author Alim

    (@alimuzzamanalim)

    Please follow this GitHub issue https://github.com/wpCloud/wp-stateless/issues/365

    Ok, thanks, nice seeing you guys working to make things happen:)

    dantwah

    (@dantwah)

    Running into the same issue, would be great if this is added in the next release!

    Plugin Author Alim

    (@alimuzzamanalim)

    Hello @dantwah,

    We are currently communicating with the LiteSpeed. We have requested the required hooks. So when they implements required new hook we will add support as soon as possible.

    Thanks for your support.

    Derezomov

    (@alex-mi)

    Litespeed just released a version that is WP Steteless compatible. Updated, hit Image Optimization, but now a lot of my images on the website are not visible for looged-out users. Admin logged-in users are still able to see images.

    • This reply was modified 1 year ago by Derezomov.
    Plugin Author Alim

    (@alimuzzamanalim)

    Hi @alex-mi,

    Thanks for your patient.
    We will release WP Stateless soon with required changes.

    Best regards.

    Derezomov

    (@alex-mi)

    Thank you very much! I’ll keep an eye for the update.

    Still no improvement on this issue. It still gets stuck. Tried to reinstall Litespeed and WP Stateless, regenerated all images, cleared litespeed cache, nothing works. Can you please confirm that the new plugin version is compatible? Or can you please explain precisely how the steps to do this? It’s been too long and I’m thinking that I may have to drop the WP Stateless plugin, it’s too much of a headache.

    Hope this solves fast.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘LiteSpeed Cache Image Optimization’ is closed to new replies.