• Resolved aicengiz

    (@aicengiz)


    Hi, I installed the LiteSpeed Cache plugin. It does not work with your plugin. What should I do? There are + 600,000 people using LiteSpeed Cache. This is the big rate. I’d appreciate if you solved the problem.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author edo888

    (@edo888)

    Hi,

    Sorry for late response.

    We are happy to announce that GTranslate acquired Google Language Translator plugin and very soon you will see many new features available.

    We will also check the compatibility issues with LiteSpeed Cache. Stay tuned.

    Thanks! 🙂

    Has this issue been resolved? We updated to the latest version of the plugin yesterday and it still seems not to work with Litespeed enabled. If there is a work-around, that would be very helpful.

    Thank you,
    Paul

    Plugin Author edo888

    (@edo888)

    Hi,

    I can confirm that it has no issues with our paid version:
    https://gtranslate.io/#pricing

    If you still have issues on your website, please contact our live chat and provide the steps to replicate the issue and we will help you to solve it:
    https://gtranslate.io/#contact

    Thanks! 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.