Support » Plugin: LiteSpeed Cache » Litespeed Bug Theme Builder

  • Resolved stefa98

    (@stefa98)


    I have a theme builder that the plugin’s minifying is breaking. I tried to use define(‘LSCACHE_NO_CACHE’, true); but it isn’t working, even if I set it to the WordPress init hook, the cache still loads. I am a logged in admin and I don’t want cache to load at all for me when logged in, and even if I enable the “do not cache roles for admin” option, the cache still loads for me when logged in. Why is this?

    Report Number: MRDZLKZL

    • This topic was modified 1 year, 1 month ago by stefa98.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Hai@LiteSpeedāš”

    (@hailite)

    Hi can you give some more details on how its broken? What if you turn off whole Cache, will it fix the issue?

    Are you sure its caused by Cache while not JS optimize? I see you have JS combine enabled.

    Plugin Support LiteSpeed Lisa

    (@lclarke)

    Hi, @stefa98

    Are you still having a problem with this? I’m going to close the topic due to lack of activity, but if you still need help, please reply with the requested information and we can re-open it.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Litespeed Bug Theme Builder’ is closed to new replies.