• Resolved NokturnalDeath

    (@probablynogod)


    We believe there is an issue with the Litecoin explorer the plugin uses. Even if a transaction is approved by Binance, and the transfer is received by the seller, the countdown is still going on and the default explorer does not show the block (it does not even think that there is such address). But the transaction is already complete.

    This would be terribly misleading to the customer.

    Can you update or change the block explorer you use for Litecoin?

    Thank you.

    P.S. The transacted amount is exact.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author edward_plainview

    (@edward_plainview)

    We’re going to need a bit more information about the problem.

    Do you have the MCC payment ID of the order in question?
    Do you have the LTC transaction ID?

    Plugin Author edward_plainview

    (@edward_plainview)

    ps: we cannot detect internal Binance transfers. The transactions need to be on the public LTC chain.

    Thread Starter NokturnalDeath

    (@probablynogod)

    Hello again,

    The transaction did not use internal Binance network. It went through the public LTC chain and the transaction can be seen in other explorers.

    MCC Payment ID: 206026
    Address: MJrTyaZcsGXAFaDMZZaJ7pojDT3XVUZsrb
    Transaction ID: b6496a2aa068329a2b2b73533b8a160e8eb3470494f525e946942a1adfa06f0f

    Here it is: http://explorer.litecoin.net/tx/b6496a2aa068329a2b2b73533b8a160e8eb3470494f525e946942a1adfa06f0f
    https://blockchair.com/litecoin/transaction/b6496a2aa068329a2b2b73533b8a160e8eb3470494f525e946942a1adfa06f0f

    Thanks for the prompt response.

    Plugin Author edward_plainview

    (@edward_plainview)

    According to our logs, the transaction was correctly detected and your server was informed of the successful payment.

    Yet you say that the payment page timer just kept going? Is the order marked as complete / paid on your end also? Is this for ALL transfers or just LTC, or just that one LTC payment?

    Thread Starter NokturnalDeath

    (@probablynogod)

    Hmm that is strange. I am not sure if it is a coincidence but we just got the confirmation now (literally as I write these words). Maybe this was a one-off event.

    But FYI: Yes, the page timer actually just hit 0:00. We gave it 1 hour but as the timer was going, since this happened, we decided to increase the time to 2 hours so it wouldn’t cancel the order (since we actually got the transaction).

    And we saw the green checkmark AFTER 0:00 (about 2-3 minutes after, as I said, while I started writing this message).

    We tried Digibyte before LTC and that went on smooth (we got a verification in 3 minutes or so). But this was our first and only try with LTC and this happened.

    I hope this helps. You can mark it as solved, or we can let you know as we test more.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.