Support » Plugin: Vulnerable Plugin Checker » Lists ALL plugin vulnerabilities, rather than those affecting installed version

  • Resolved gbotica

    (@gbotica)


    Hi,

    I have installed this plugin on a site for testing.

    I installed Yoast SEO v3.2.4, which has known vulnerabilities in WPVULNDB. https://wpvulndb.com/plugins/wordpress-seo

    On the plugins page, VPC lists ALL the vulnerabilities for Yoast SEO, whereas I would expect it to ony list the one’s affecting the actual installed version. This is quite confusing.

    Would it be possible to have this plugin list only vulnerabilities affecting the installed version? I note that the plugin ‘Vulnerability Alerts’ does this.

    Also, the link “Settings” for VPC on the plugins page is incorrect, it is:

    /wp-admin/tools.php?page=vpc-settings

    but should be:

    /wp-admin/options-general.php?page=vpc-settings

    Thanks for your time.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Lists ALL plugin vulnerabilities, rather than those affecting installed version’ is closed to new replies.