Support » Plugin: Easy Property Listings » listing_search shortcodes

  • Resolved Martin

    (@speechless)


    Hey all,

    I’ve installed the plugin and everything is working fine.
    But, then adding the search_id=”on” to the listing search the city disappears?
    Adding the search_city=”on” it adds. But, no cities appears. Only “any”.. I’ve added a few though.

    But when deleting the search_id=”on” there are cities in the search_city value.

    Why is that… just can’t find any solution for it.

    Best regards,
    M

    • This topic was modified 7 months ago by Martin.
    • This topic was modified 7 months ago by Martin.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Martin

    (@speechless)

    Even another strange thing is that when adding search_id to the widget everything works without any problems. I get the City and my cities added to the drop-down.

    But, with the shortcode [listing_search post_type=”property” search_city=”on” search_id=”on”]

    Could it be a nasty bug? =)

    See pictures below.
    Image 01

    Image 02

    / M

    Plugin Author Merv Barrett

    (@mervb1)

    Hi Martin, thanks for reaching out to us on our support directly.

    Using the base [listing_search] Shortcode where location is ON by default.

    If locations have NO listings then the location is NOT added to the search OR you end up with No Listings found

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘listing_search shortcodes’ is closed to new replies.