• Resolved Daniel

    (@danielschwarz)


    Hello, when updating from 1.6.9 to 1.7.0, the individual list pages will no longer be output.

    All other content is unchanged. The URL for the list page is also displayed correctly.

    Does anyone have a suggestion on this?

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Shamalli

    (@mihail-chepovskiy)

    Hello, what is the current version of the plugin you are using at this site?

    Thread Starter Daniel

    (@danielschwarz)

    Hi,

    i reverted the plugin to 1.6.9.

    Plugin Author Shamalli

    (@mihail-chepovskiy)

    Hello,

    after update, please refresh the cache on site. Try to refresh permalinks settings in wordpress admin.

    Try to test it with another permalinks structure https://www.salephpscripts.com/wordpress_directory/demo/documentation/settings/slugs-permalinks/

    Try to create new page with [webdirectory-listing-page] shortcode, this will manage separate template for listings pages.

    Also are there any error messages? How the problem appear on the page?

    Thread Starter Daniel

    (@danielschwarz)

    Hi,
    thanks for the quick reply. I set the plugin back to 1.7.0 and tested the suggestions, unfortunately to no avail.

    If I use [webdirectory-listing-page], nothing is output.

    I can’t call up this link in the 1.6.9 or in the 1.7.0 Directory Admin > “/wp-admin/admin.php?page=w2dc_directories”. Can it be related to this?

    When I enable the debug, no errors appear.

    Plugin Author Shamalli

    (@mihail-chepovskiy)

    This case you need to switch on “Enable imitation mode” setting at the Advanced settings tab.

    Thread Starter Daniel

    (@danielschwarz)

    No change

    Plugin Author Shamalli

    (@mihail-chepovskiy)

    May test some fixes on your site? You can contact me directly through contact form https://www.salephpscripts.com/support/

    Thread Starter Daniel

    (@danielschwarz)

    Thank you for your help! I must have done something wrong. It works with the [webdirectory-listing-page] shortcode.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.