Support » Plugin: The Events Calendar » List view and navigation buttons not working

  • Resolved kiaseven

    (@kiaseven)


    Hi there,

    The list view on my site isn’t working. It refreshes the calendar but simply loads the month view again.

    Similarly, the month navigation buttons don’t work.

    I’m using the Twenty Twenty default WP theme and the only other plugin is Simple Custom CSS (which I did disable but it didn’t help).

    Any help would be really appreciated!

    Thank you,

    Kia

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Victor Zarranz

    (@vicskf)

    Hi @kiaseven,

    Can you please check if in your event settings > general the “Events URL slug” and “Single event URL slug” are not the same? These two must be different in order for our new redesigned views of the calendar to properly work.

    Internal ticket Ref: TEC-3254

    kiaseven

    (@kiaseven)

    Hi Victor,

    That solved the problem – thank you!

    Plugin Author Victor Zarranz

    (@vicskf)

    Awesome! Thanks for confirming.

    This is actually a bug on our end so I have linked this thread to our internal ticket system. We’ll notify here once we ship a fix for it.

    For now, by having those two settings being different is a safe workaround

    Cheers!

    Plugin Support Jaime

    (@jaimemarchwinski)

    Hi @kiaseven

    Hello,

    Just wanted to let you know that a new maintenance release is out, including a fix for the issue that you were experiencing.

    Find out more about this release → https://theeventscalendar.com/the-events-calendar-5-0-3/

    https://theeventscalendar.com/events-calendar-pro-5-0-3/

    https://theeventscalendar.com/filter-bar-4-9-3/

    Please try updating and let us know if you are experiencing any further issues. As always, we recommend running updates on your staging site before doing so on your live site, just to be on the safe side.

    Thanks again for your patience while we worked on getting this fixed!

    Hi Jaime,

    That solved my problem – thank you.

    For future users who might need this thread, when I updated, the homepage looked very different. I went to Event Settings > Display > set Events template to Default Events Template and that fixed it.

    Thank you,

    Kia

    • This reply was modified 6 months, 3 weeks ago by kiaseven.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘List view and navigation buttons not working’ is closed to new replies.