Support » Plugin: Easy Gallery Slider » List underneath slider

Viewing 2 replies - 1 through 2 (of 2 total)
  • wayne20

    (@wayne20)

    I’ve had this same problem and can’t find any solution either.

    skippiamanz

    (@skippiamanz)

    I’ve figured out how to correct this.

    Go to setting -> easy gallery slider -> default navigation and interaction

    and turn off: show prec/next buttons
    This solved it in my case

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘List underneath slider’ is closed to new replies.