Support » Plugin: AMP » List of Errors from Google

  • Hello!

    Concerning my site:
    I do have a list of errors about AMP errors, such as:

    Custom Javascript is not allowed.

    External stylesheets are not supported.

    Invalid tag found.

    I have asked already the Theme support of my theme and they say its not yet AMP-able. But I do use this theme in several websites and would need a good solution.

    Thank you, best regards
    Daniela

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author albertomedina

    (@albertomedina)

    Hi Daniela,

    In order for a given page to be AMP compatible there can’t be any JS scripts added, and no external stylesheets can be introduced either.

    In order to make your theme in AMP compatible you need to address those issues.

    Plugin Author Weston Ruter

    (@westonruter)

    Please also share the URL to an AMP page on your site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.