Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » List of blog posts have ragged titles spread over many lines

  • Resolved johnacooke

    (@johnacooke)


    I am a newcomer to WordPress, but an experienced programmer in other languages.
    When displaying a list of blog posts the titles are spread over many lines, making them difficult to read. This effect is not seen with pages.
    I am using the latest version of WordPress hosted on bluehost.com. Also, I am using a child theme based on Nisarg PRO with a few minor modifications. e.g. to add Yoast breadcrumbs.
    My only plugins are Bluehost, Akismet, UpdraftPlus, Jetpack and Yoast.
    Jetpack (free version) seems to be the culprit. Why do I suspect this?
    1. I have de-activated all plugins and re-introduced them one at a time in various orders.
    2. I have switched themes, especially to my default theme TwentySixteen.
    3. The titles of posts are presented as they should be until I activate Jetpack.
    I should really like to use Jetpack, so this puts me at a disadvantage.
    Has anyone experienced anything similar? Does anyone have any advice. I am getting bankrupt for ideas. I am open to suggestions.
    I can supply screen shots of the problem and a site dump by Jetpack itself.
    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support supernovia

    (@supernovia)

    Hi, please do provide screenshots, as well as a link to an affected page. Thank you in advance!

    johnacooke

    (@johnacooke)

    Not sure how I can send you the screen shot of the page on my Dashboard. That is where the problem lies.

    What is the approved mechanism?

    Here is a dump of the settings from JetPack

    
    ### wp-core ###
    
    version: 5.5.2
    site_language: en_GB
    user_language: en_GB
    timezone: +00:00
    permalink: /%category%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home2/couldit1/public_html
    wordpress_size: 46.50 MB (48757709 bytes)
    uploads_path: /home2/couldit1/public_html/wp-content/uploads
    uploads_size: 5.30 MB (5562007 bytes)
    themes_path: /home2/couldit1/public_html/wp-content/themes
    themes_size: 6.16 MB (6459672 bytes)
    plugins_path: /home2/couldit1/public_html/wp-content/plugins
    plugins_size: 58.05 MB (60865735 bytes)
    database_size: 11.80 MB (12375053 bytes)
    total_size: 127.81 MB (134020176 bytes)
    
    ### wp-active-theme ###
    
    name: Twenty Sixteen (twentysixteen)
    version: 2.2
    author: the WordPress team
    author_website: https://en-gb.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, title-tag, custom-logo, post-thumbnails, menus, html5, post-formats, editor-style, editor-styles, wp-block-styles, responsive-embeds, editor-color-palette, customize-selective-refresh-widgets, custom-background, custom-header, jetpack-responsive-videos, jetpack-geo-location, widgets
    theme_path: /home2/couldit1/public_html/wp-content/themes/twentysixteen
    auto_update: Enabled
    
    ### wp-themes-inactive (2) ###
    
    NisargPRO: version: 1.2, author: Falguni Desai,Auto-updates enabled
    nisargpro child: version: 1.0, author: John A Cooke,Auto-updates enabled
    
    ### wp-mu-plugins (4) ###
    
    Endurance Browser Cache: version: 0.4, author: Mike Hansen
    Endurance Page Cache: version: 2.0.4, author: Mike Hansen
    Endurance PHP Edge: version: 0.2, author: Mike Hansen
    SSO: version: 0.3, author: Garth Mortensen, Mike Hansen
    
    ### wp-plugins-active (4) ###
    
    Bluehost: version: 2.3.1, author: Bluehost, Auto-updates enabled
    Jetpack by WordPress.com: version: 9.0.2, author: Automattic, Auto-updates enabled
    UpdraftPlus - Backup/Restore: version: 2.16.31.0, author: UpdraftPlus.Com, DavidAnderson, Auto-updates enabled
    Yoast SEO: version: 15.2, author: Team Yoast, Auto-updates enabled
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 4.1.7, author: Automattic, Auto-updates enabled
    OptinMonster API: version: 1.9.18, author: OptinMonster Team, Auto-updates enabled
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1650
    imagemagick_version: ImageMagick 6.7.2-7 2017-03-22 Q16 http://www.imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 260M
    upload_max_filesize: 256M
    max_effective_size: 256 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 14 GB
    	imagick::RESOURCETYPE_DISK: -1
    	imagick::RESOURCETYPE_FILE: 12288
    	imagick::RESOURCETYPE_MAP: 48 MB
    	imagick::RESOURCETYPE_MEMORY: 48 MB
    	imagick::RESOURCETYPE_THREAD: not available
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 8.71
    
    ### wp-server ###
    
    server_architecture: Linux 4.14.146-225.ELK.el6.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.4.11 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 256M
    php_post_max_size: 260M
    curl_version: 7.73.0 OpenSSL/1.1.1h
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.41-84.1
    client_version: mysqlnd 7.4.11
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home2/couldit1/public_html/wp-content
    WP_PLUGIN_DIR: /home2/couldit1/public_html/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### jetpack ###
    
    site_id: 180751100
    ssl_cert: No
    time_diff: -1
    version_option: 9.0.2:1603539629
    old_version: 9.0.2:1603539629
    public: Public
    master_user: #1 admin
    current_user: #1 admin
    tokens_set: Blog User
    blog_token: P(%sMp1IFdnP6dIFT)RP@STvP9jU9)8w
    user_token: gOb2nM!gyD!qATUpHiec3)H3sb)VuCJw
    version: 9.0.2
    jp_plugin_dir: /home2/couldit1/public_html/wp-content/plugins/jetpack/
    plan: free
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Fri, 30 Oct 2020 12:23:40 +0000","finished":"Fri, 30 Oct 2020 12:23:51 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"1"},"network_options":{"finished":true}},"config":{"options":true,"functions":true,"constants":true,"users":[1],"network_options":true}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/coulditbeyou.net","siteurl":"https:\/\/coulditbeyou.net","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    
    Plugin Support supernovia

    (@supernovia)

    Hi,

    What is the approved mechanism?

    You can either upload the image to your site and send a link to that, or use a service like snipboard.io to upload, then paste that link here.

    For now, we’ll just need that and the site link.

    • This reply was modified 4 weeks ago by supernovia.
    johnacooke

    (@johnacooke)

    Overnight, WordPress was upgraded to 5.5.3.

    I have checked whether the problem persists. It does.

    Here is the link to my screen shot of the dashboard illustrating the problem beautifully.

    https://snipboard.io/yj04cb.jpg

    I could live with this if necessary, but it will be worse once I have started to make posts.

    Thank you for your help and advice. I appreciate it.

    johnacooke

    (@johnacooke)

    Oops, I forgot to add the URL of my site coulditbeyou.net.

    It is marked as coming soon.

    Plugin Support fresatomica

    (@fresatomica)

    Hm, I don’t see anything wrong with the Jetpack connection that could be causing this. I’m also not able to reproduce this on my test site.

    Can you confirm that this error persists when Jetpack is the only plugin on your site? I understand that it is not present when all plugins are deactivated, is that correct?

    Also, note that you can also get to the list of posts directly from WordPress.com>My Site>Site>Posts.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.