• Resolved igettalk

    (@igettalk)


    Good day,
    I get this error message “list not set” when I try to subscribe. I have put in my mad mimi API and I can’t see where to select my mail list in the plugin.

    I tried using both the in-post forms and popups and got the same error message

    Thanks

    • This topic was modified 4 months, 2 weeks ago by igettalk.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support gavinohanlon

    (@gavinohanlon)

    Hi Igettalk,

    Thanks for your message.

    Can you confirm that you are using the Mad Mimi – Optin Cat and not the MailChimp – Optin Cat version ? This version here should be used with Mad Mimi – https://wordpress.org/plugins/mad-mimi-wp/

    Can you send us a link to a webpage containing the form so that we may test it ?

    If subscriptions do not appear to be working, there are a few small things to try.

    1. Try resetting your API key through your provider, and reconnecting your forms.
    2. Make sure you are using a working email that is not already part of your lists and does not contain any common phrases, like “info” or “test”. If the email you are testing is already in the list, that will cause an issue.
    3. Check your settings.

    Make sure emails from your provider can make it to your personal email (IE: the sending email is whitelisted).
    And check that your lists do not have any restrictions in place that could cause subscriptions to be rejected (Ex: Like a mandatory name field, when you are not using name on your optin form).

    Feel free to get back to us if there is anything else.

    All the best.

    Plugin Support gavinohanlon

    (@gavinohanlon)

    Hi Igettalk,

    I am going to mark this as “resolved” but if you have any more issues, feel free to reach out to us again.

    All the best.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.