Support » Plugin: Simple Calendar - Google Calendar Plugin » List Display Not Validating with W3C

  • Resolved Adam

    (@panhead)


    I’m using WP 3.5.1 and GCE 0.7.2.

    After checking validation (W3C) a page which contains the “list” display of a Google Calendar, I’m getting an error related to a list item <li>:

    Line 197, Column 10: No li element in scope but a li end tag seen.

    <li class=”gce-feed-2″><div class=”gce-list-title”> Jan 30, 2013</div…

    I know what needs to be done, but as the plugin generates the list, I am unable to fix this.

    Thanks!

    http://wordpress.org/extend/plugins/google-calendar-events/

Viewing 1 replies (of 1 total)
  • Adam

    (@panhead)

    Figured it out. There was an extra <li> in the template settings.

Viewing 1 replies (of 1 total)
  • The topic ‘List Display Not Validating with W3C’ is closed to new replies.