Support » Plugin: Admin Menu Editor » List Display & Edit Page for Custom Posts Not Displaying

  • robtotw

    (@robtotw)


    I’ve just discovered that this plugin caused both the list display and the ‘add new’/’edit’ displays (in the dashboard) of a custom post type on my site to not show up on screen (the list appeared blank and the edit page defaulted to a standard post page).

    Both issues resolved when the plugin was deactivated.

    I don’t know if this is a 4.7.1 compatibility issue, or something else.

    Any assistance?

    PS. Admin Command Pallet Plugin did the same thing if that helps at all.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Janis Elsts

    (@whiteshadow)

    Ordinarily I’d say that it sounds like a PHP error of some kind, but that wouldn’t make the edit page default to the standard post type. Still, are there any recent entries in the server’s PHP error log? The entries might not mention Admin Menu Editor by name; instead, look for any errors or warnings where the timestamp matches the time when you access the CPT.

    Also, does the problem still happen if you reset AME settings by uninstalling and reinstalling the plugin? And what plugin did you use to add the custom post type?

    robtotw

    (@robtotw)

    Sorry for being such a babe in the woods, but I don’t know how to access the error log, although I’m sure I could figure it out if I really needed to.

    The problem still exists after deleting and re-installing the plugin.

    The CPT is part of my theme. It is not created by a plugin.

    Plugin Author Janis Elsts

    (@whiteshadow)

    The location of the log depends on the server configuration, so your best bet would probably be to ask the hosting provider how to find it.

    I’m not sure how the plugin could cause that kind of a problem even when its settings have been reset by reinstalling it. In theory, the default configuration shouldn’t affect the WP admin at all. Is there any chance you could give me access to the site so that I can take a look myself? If yes, please contact me via email:
    whiteshadow@w-shadow.com

    (My apologies for the late response; I didn’t get a notification about your comment.)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘List Display & Edit Page for Custom Posts Not Displaying’ is closed to new replies.