Links to stylesheets etc are wrong (3 posts)

  1. azzatron
    Posted 7 years ago #

    Hi there, i installed my wordpress blog whilst my domain was being redirected to another address. (so i mirrored it to other hostign space)
    Now that i've taken off the redirection, all of my stylesheets etc are pointing at this redirected address, which now has nothng there.
    My blog loads up, and my posts are there, however none of the styling seems to be loading, and i cannot get into my admin page, it keeps directing me to the old redirect address.
    Is there a way i can manually change the address in some sort of config file to update all the links?
    I've had bit of a look, but cant find anything yet.
    Any help would be appreciated. I need to try and fix it as soon as possible.

  2. azzatron
    Posted 7 years ago #

    As an example, this is what part of my page source looks like (i didnt copy the entire thing in).
    I was mirroring my page with dreamhost at first, but have finished that now. I need the url's to be "mydomainname.com", but the ".dreamhost" is still there.
    I think i remember a place in the admin settings where you could put in your website url etc, i cant get into that yet though because my page keeps getting redirected.
    Thought this extra bit of info might help.

    <link rel="stylesheet" href="http://www.mydomainname.dreamhosters.com/blog/wp-content/themes/mandigo/style.css.php?noheaderimg" type="text/css" media="screen" />
    <link rel="stylesheet" href="http://www.mydomainname.dreamhosters.com/blog/wp-content/themes/mandigo/schemes/blue/scheme.css" type="text/css" media="screen" />
    <link rel="pingback" href="http://www.mydomainname.dreamhosters.com/blog/xmlrpc.php" />
  3. azzatron
    Posted 7 years ago #

    Dont worry about it.
    I've fixed it.
    I just needed to modify the database
    This page had enough info on it to help me get through it

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.