Support » Plugin: BuddyPress Links » Links seems to have stopped working with Buddypress 2.2

Viewing 15 replies - 1 through 15 (of 48 total)
  • Plugin Author MrMaz

    (@mrmaz)

    I’m looking into this issue now. Thanks for the report.

    scotschechner

    (@scotschechner)

    commenting to see resolution

    dblegendz

    (@dblegendz)

    Resolved yet?

    Plugin Author MrMaz

    (@mrmaz)

    The fix is done locally but it needs quite a bit of testing. I will try to post a link to a testable release later today in case anyone wants to help with testing.

    Plugin Author MrMaz

    (@mrmaz)

    I put up a test release on GitHub: https://github.com/PressCrew/buddypress-links/releases/tag/0.9.1a

    You will need to rename the folder to buddypress-links manually after unzipping and before uploading.

    Please post all feedback in this thread to avoid confusion, thanks 🙂

    If anyone has a current support contract for the pro version and wants to test that out, e-mail support@presscrew.com and I will get it to you via e-mail.

    Plugin Author MrMaz

    (@mrmaz)

    Any feedback?

    JR104

    (@jr104)

    I’ve given it a try on my test site running the latest buddypress and buddyboss theme. It seems ok, you’ve changed Links to User Links (the page requirement) and when I look at a link I see as per the link here. In general it seems to work but I’ve not done any further tests other than install and try that one link so far.

    Plugin Author MrMaz

    (@mrmaz)

    Thanks for taking the time to test and respond. Very much appreciated! 🙂

    JR104

    (@jr104)

    No problem. I sent you an email too – there’s a formatting issue with the link. If there is another version to test or anything please let me know as I’d be only too happy to help.

    dblegendz

    (@dblegendz)

    I’ll give it a test later, thanks!

    JR104

    (@jr104)

    Yep, just tested with a video and the modal window. It works but there’s that format issue you can see here.
    http://staging2.starfleetcomms.com/links/starfleetcomms-channel-trailer/

    If that is fixed I’d be very happy to spend the money on the pro version as this plugin is ideal for what I’m looking for!

    rosyteddy

    (@rosyteddy)

    Hi

    Is this being supported for both WP 4.1 and BP 2.2 ?
    Thanks for your help.

    Plugin Author MrMaz

    (@mrmaz)

    @rosyteddy Yes, the test release I posted was developed on WP 4.1 and BP 2.2. There are still some known issues, but the release resolves the broken page issue that many are encountering.

    dblegendz

    (@dblegendz)

    Has this been updated? I don’t feel like messing with github and FTP>

    rosyteddy

    (@rosyteddy)

    I can get it installed, now using BP 2.2.1
    but it seems I am getting : Create page not found!

    Instead of having to dig into a create page, I will suggest to make an input like BuddyPress Activity Plus – if possible please check / test that.It comes with default settings and presents a links icon below or by the side of the “Whats new”” textbox on the top of Activity or Profile page. Once the user enters a link he is presented with thumbnails to choose from (like WP lynx)

    If you have any demo link working with BP 2.2.1 & WP4.1 please kindly post the link – the present demo page is not available any more it seems.

Viewing 15 replies - 1 through 15 (of 48 total)
  • The topic ‘Links seems to have stopped working with Buddypress 2.2’ is closed to new replies.