Support » Plugin: Max Mega Menu » Links removed/disabled from submenus

  • Resolved rbeevers

    (@rbeevers)


    I have 3 level navigation, and I’m setting one of the top level elements to megamenu. When I do that, the 2nd level navigation, which become column headers, all lose their links. I certainly do not have “disable link” checked.
    Is this behavior by design, and how can I bring the links back?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author megamenu

    (@megamenu)

    Hi rbeevers,

    I don’t think that should be happening. Please can you post a link to your site so I can take a look?

    Regards,
    Tom

    Thanks for the fast reply. I have found it was a clash with our theme(Industrial (AnpsThemes), which has its own implementation of megamenu.

    I’m trying to use the theme’s megamenu(by modifying the code that strips those links) but this might also be helpful https://www.megamenu.com/documentation/industrial/

    thanks,

    Ryan

    Plugin Author megamenu

    (@megamenu)

    Hi Ryan,

    I’m a little confused. Do you still need assistance? If so please post a link to your site so I can take a look.

    Regards,
    Tom

    No when you said my issue wasn’t default behavior I looked into what else was wrong and I think I solved it. I left my last post for anyone who has a similar issue. It looks like this isn’t the first time megamenu has had issues with the Industrial(AnpsThemes) theme.

    Plugin Author megamenu

    (@megamenu)

    Hi rbeevers,

    Thanks for the clarification, I’ll set this to resolved 🙂

    Regards,
    Tom

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.