WordPress.org

Forums

MailPoet Newsletters
[resolved] links on images (5 posts)

  1. celotte
    Member
    Posted 1 year ago #

    Hello!
    since the last update i have problems setting a link on an image while lay outing the newsletter. when i click the link icon (of the image), the page darkens and the waiting wheel appears … forever.

    thanks in advance for your help.
    celotte

    https://wordpress.org/plugins/wysija-newsletters/

  2. djimmeh
    Member
    Posted 1 year ago #

    Same problem here... Tried different computers, different browsers, to no avail...

  3. celotte
    Member
    Posted 1 year ago #

    hi there,
    I contacted the mail poet team and they had an answer.
    it worked out perfectly for me.
    good luck and really - no data will be touched.
    celotte

    Please, try to reinstall the MailPoet plugin following these steps:
    - Go to the WordPress plugins page.
    - Deactivate MailPoet.
    - Delete MailPoet.
    - Install MailPoet again from WordPress repository (you can search for "Mailpoet" within your Admin page >> Plugins >> Add new)

    Rest assured you won't lose any data, the database will not be touched.

  4. djimmeh
    Member
    Posted 1 year ago #

    Im afreaid that still didn't do the trick for me, thanks for the suggestion though!

  5. MailPoet Staff
    Member
    Plugin Author

    Posted 1 year ago #

    In that case, get in touch here: http://support.mailpoet.com/feedback/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MailPoet Newsletters
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags