Support » Networking WordPress » Links not working

  • Resolved Dawn Wolf


    Yesterday I did a plugin update and updated the following plugins:

    • Subscribe2
    • PDF24 Article To PDF
    • PDF24 Article To PDF
    • CleanPrint
    • Custom Login
    • WP Survey And Quiz Tool

    After updating these plugins, one of my sites (the others are fine) in the network kept getting this message in Firefox:

    “Firefox has detected that the server is redirecting the request for this address in a way that will never complete.”

    I discovered it was the Subscribe2 plugin and a fix has been made to solve this problem.


    Now the home page shows up and I can get into the admin panel, but the links aren’t working right. Even when I manually type in the address, it doesn’t find it.

    Example: “” goes to “http” in Firefox and IE just says it can’t display the page.

    Even though I can get into admin panels of all my websites in the network, I can’t get to the Network Dashboard. When I type or hover over the link it shows “http://http//”. If I manually type it in the Firefox browser, it takes me to “”.

    This is only effecting the main webpage and every other sites in the network are fine.

    I tried uninstalling the plugins in hopes to fix the issue, and it didn’t improve anything.

    Any help would be appreciated since I’ve been hunting for solutions online and not finding much help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    When you say ‘uninstall’ do you mean you deleted them off the server?

    I couldn’t get to the network, so it was suggested in some other posts in the forums that I delete them from the server through FTP.

    Moderator Ipstenu (Mika Epstein)


    Lead Plugin Wrangler

    That was the right thing to do 🙂

    Do you have access to the database? A couple possibilities are out there, and one is that the plugin somehow broke your site settings. You can go look at wp_blogs and wp_options (that one is for your main site) to make sure the domain name and location is correct.

    That fixed it! Thank you so much for being a brain that hadn’t been hunting through code for hours.

    I went into the database and in the wp_options, the blog_id # was changed. I changed the number in define ( ‘BP_ROOT_BLOG’, #) in wp-config.php and everything seems to be working great!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Links not working’ is closed to new replies.