Support » Fixing WordPress » Links not working

  • When I click on any of the links in the sidebar of my blog, I get this error message:

    Not Found

    The requested URL /wordpress/blog/2010/10/ was not found on this server.

    I have WordPress 3.0.1 installed and this only became a problem when I tried to enable multi-user functionality. I got as far as adding a blogs.dir to wp-content when everything broke down.

    I have searched the forums but none of the proposed solutions seem to work. My .htaccess file looks like this:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wordpress/
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /wordpress/index.php [L]

    # END WordPress

    And the permission is set to 666.

    Here is a link to the site if you want to take a look:

    Any suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • That url gives me error recheck if it right url

    govpatel– I’ve tried accessing the url I provided ( from various computers and in several browsers. It works for me every time. I don’t know why you’re getting an error.

    For some reason its timing out on FF
    this what I get

    What should you do now?
    The requested site did not respond to a connection request and the browser has stopped waiting for a reply.

    * Could the server be experiencing high demand or a temporary outage? Try again later.
    * Are you unable to browse other sites? Check the computer’s network connection.
    * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
    * Still having trouble? Consult your network administrator or Internet provider for assistance.

    Just checked firefox. Link works for me. I wish I knew why it’s timing out when you try it.

    Can you venture any guesses as to what could be wrong with the links on the site without seeing it? I’d be happy to clarify anything that could help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Links not working’ is closed to new replies.