Support » Theme: Serene » Links, Media content and Social Sharing issues

  • breather

    (@breather)


    Just installed the theme.

    The Social Sharing icons beneath the post are not aligned correctly, they are like 33% from the left edge. How do I align them all the way to the left?

    On my frontpage where I list all my posts, the links, images and videos are not show. I do not use the “Read more” option.

    I have tried to disable ALL of my plugins. I´m using WP 3.9 and only the standard post format.

    What to do?

    http://www.weine.se

Viewing 3 replies - 1 through 3 (of 3 total)
  • breather

    (@breather)

    I solved the alignment of the icons with this:

    div.sharedaddy .sd-content {
    float: left;
    }

    Still having problems with the rest though…

    breather

    (@breather)

    It seems that formatted text (bold, underlined etc) just shows as ordinary text, links show as ordinary text, video embed won’t show.

    That is until I go to one of the post, then everything is ok.

    The problem only happens on the front page.

    breather

    (@breather)

    Soo, I found a fix if anyone would like to know.

    If you go to the editor and open up content.php and find this:

    } else {
    the_excerpt();
    }

    and replace it with:

    } else {
    the_content();
    }

    now everything should work.

    It´s probably not the best solution, but it works.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Links, Media content and Social Sharing issues’ is closed to new replies.