WordPress.org

Support

Support » How-To and Troubleshooting » Links linking wrong

Links linking wrong

Viewing 6 replies - 1 through 6 (of 6 total)
  • Did you get any help with this? I’m having the same problem.

    Did you try changing your permalink settings? Go into setting >> permalinks choose custom structure and type this in: /%postname%/ .
    Maybe this will work for you.

    Abinav, i just posted my full problem saying this:
    Just this morning I went to create links to other sites/videos as I’ve always done. When I hilite the word I want to be a hyperlink, I click on the link icon in toolbar (as always) and then enter the URL it should take users to. When I hit update, now a pop up box opens up asking if I want to Leave the Page or Stay. If I choose Stay, it goes back to draft post with no link. If I choose Leave, it erases my draft post and gives me a new blank one. either way, I’m unable to insert any links. I’ve tried refreshing to no avail. Any solutions here?

    Just checking – do same solution? (I’m not techie at all)

    Hmm….If that’s the case,try deactivating the plugins you are using.This could be due to some plugin in there. Do try out the permalink settings too.

    Thank you! I did that – deactivated all plugins, then reactivated one, went back to Posts & tried the linking option (it worked), then back to Plugins and added another one, tried linking in the post again, etc. Of course is was the very last plugin: WordPress SEO by Yoast, but I deactivated it and now I can link again. Many thanks! (To be fair, the plugin site does say it’s in Beta and there are no guarantees it’ll work)

    for abinav:
    Thank you for your soggestions. I had the same problem, changing from one theme to another, and now, after changing the permalink settings, everything works well again.
    Many thanks again

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Links linking wrong’ is closed to new replies.
Skip to toolbar