Support » Fixing WordPress » Links keep opening in new tab

  • I have built many websites using WordPress but this site that im building from scratch is just not playing i’ve do a fresh install of wp 5.03 added woocommerce just incase its needed then added a few content pages made sure that the box is not ticked to open in new window but when some of the menu items are clicked it opens a new tab im lost as to why this is happening can someone please please help the theme I’m using is twenty seventeen

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator t-p


    made sure that the box is not ticked to open in new window

    Hmmmm. It wouldn’t hurt to double check.

    If that’s correct, I recommend asking at so the theme’s developers and support community can help you with this.

    Thanks for your reply I have double and triple checked so i will follow your advice and post in the theme forum thanks again for your reply



    There is a setting in some browsers to open all links in a new tab. Be sure that is not set on your browser.

    it cant be browser related as its isolated to just this website, but thanks for your reply

    just to update i tried changing the theme to see if this solved the problem and it did not so it cant be theme related any help would be much appreciated here

    Make sure if you cut and paste’d the code into your menu item that it didn’t have “target = _new”.

    Moderator t-p


    Also, try to rule out a plugin conflict.

    To do that, please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you can install plugins, install “Health Check”: On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.