WordPress.org

Support

Support » Themes and Templates » Links in widget not working in home page and few other random page only on iPad

Links in widget not working in home page and few other random page only on iPad

  • Hello!

    I seem to have a strange problem. (This happens only in the iPad. Everything works well on the desktop as well as the iphone).

    I have created a custom menu of 4-5 internal pages and inserted it in a widget. I have also created a contact form and put it in a toggle.

    The links and the Contact Form work well on almost all of the pages. However they don’t work on the homepage. Pressing the plus sign on the toggle doesn’t open up and reveal the contact form. You can see this at http://www.basheerlaw.com

    I have deleted the page and created a new page but still the same.

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have the same issue. Links work perfectly on the desktop. But on an iPad, they just don’t work. Neither in Safari, or the WP app.

    Yet this only happens on the front page, the other pages are fine.

    The site is http://noelgray.com

    Further to my previous comment, it seems to be related to how far down the page the links are. If the link is below a certain point it will work.

    I added a widget above the links that didn’t work. The links are now lower down the page and work. May mean something – hopefully 🙂

    For what it’s worth, I’m experiencing exactly the same issue with Twenty Fourteen as described above.

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    Please can you create your own thread to discuss your own issue: http://wordpress.org/support/theme/twentyfourteen#postform

    @angryfogel, feel free to create a fresh new thread as yours has been hijacked.

    I don’t understand. How is this hijacking?

    I commented that I’m having exactly the same issue with exactly the same theme. I wanted to highlight that @angryfogel and @noelg20 were not alone with their widget/iPad problems and thus it is more likely to be a theme bug and less likely the result of some rare corner case or errant plugin.

    This thread had been dormant for a month. Creating a new one on the same subject is frowned upon in most communities.

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    This is how WordPress.org forums work: You create a thread to discuss your own issue. I wouldn’t be asking you, or Noel, to be creating your own threads if you were helping angryfogel out.

    Creating a new one on the same subject is frowned upon in most communities.

    Not here.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Links in widget not working in home page and few other random page only on iPad’ is closed to new replies.