Support » Theme: Responsive » Links in latest post widget problem

  • In a wp multisite one subdomain (roslagen.seniornet.se) there is a section with blog posts at the bottom right of its home page. The problem is that when you put a link in the post you get the following error message when you update the page:

    Warning: array_key_exists (): The first argument should be either a string or an integer in /home/u/u1529178/www/wp-content/themes/responsive/core/includes/post-custom-meta.php on line 227

    Warning: Cannot modify header information – headers already sent by (output started at /home/u/u1529178/www/wp-content/themes/responsive/core/includes/post-custom-meta.php:227) in / home / u / u1529178 / www / wp-admin / post.php on line 231

    Warning: Cannot modify header information – headers already sent by (output started at /home/u/u1529178/www/wp-content/themes/responsive/core/includes/post-custom-meta.php:227) in / home / u / u1529178 / www / wp-includes / pluggable.php on line 1281
    The post comes in with the link not working.

    When I go into the “Recent Posts” widget I get the following info: Unlock all options …..

    How do I solve this problem?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi @gunilla

    Thank you for writing to us.
    We have assigned this issue to our dev team you will be updated soon.

    Thank you

    Gunilla

    (@gunilla)

    I look forward to a solution for this problem.

    manishverma

    (@manishverma)

    Hi @gunilla

    We have tried replicating this issue on our side but we can’t.
    Can you please raise a ticket on our cyberchimps site with your site details and so that we can have a closer look at this issue.

    Thank You

    Gunilla

    (@gunilla)

    The problem doesn´t appear on a single wp-site with the latest version of theme Responsive but it appears on our multisite. In the main site in the multisite (https://seniornet.se) it doesn´t appear, but it appears on all subdomain-sites in the multisite, for example https://kungsholmen,seniornet.se, https://roslagen.seniornetnet.se, …)

    We have the freee version of the theme Responsive. It seems that I have to use the pro version to raise a ticket in cybershimps.

    Gunilla

    (@gunilla)

    There are no problems with old posts. The problem has probably appeared after the update of the theme Responsive. When I try to update an old post the error messages appear.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.