Links have disapeared. They come up only on click. (6 posts)

  1. theblackswan
    Posted 5 years ago #

    I am having some strange problem lately,
    Please see this page
    This is a link after the comma, "please support us", it comes up only on click.
    on this page
    look at the bottom, Click Here is clearly visible, the links above it are not.
    I am using adobe dreamweaver to create the site.
    Please help me to solve this.
    Thanks a lot.

  2. davewgill
    Posted 5 years ago #

    The text is there...it's just the same colour as the background. Update your CSS.

  3. theblackswan
    Posted 5 years ago #

    I have searched the whole core.css, there is nothing in there.

    The problem lies in the heading code, when i am wrapping something into h2 or same sort it doesnt link properly.

    How can i solve that? I tried using font size instead but that doesnt work well.

  4. davewgill
    Posted 5 years ago #

    have you looked in typography.css?

  5. Michael
    Part-Time Forum Moderator
    Posted 5 years ago #

    your theme seems to be using 'the_excerpt()' to show the (shortened) posts on the front page, which strips all formatting from the post; while in sinlge posts, it is shown with 'the_content()'

    look for the_excerpt(); in index.php inside the loop;

    replace it with the_content('read more'); if you need

  6. theblackswan
    Posted 5 years ago #

    Yes i have looked into typrogreaphy.css aswell.

    I am sure the main page isnt stripping any content as i have made it a static page.

    The problem hence lies only in the heading tags, they i think have been altered in the css sheet. I will take a look at it again.

Topic Closed

This topic has been closed to new replies.

About this Topic