Support » Fixing WordPress » Links dissappear from my site

  • Resolved anthonybeau89

    (@anthonybeau89)


    Hello all, I am developing my website locally and I try to add some links inside my page.

    I highlight the words, then I press the chain icon or ctrl+k and in the box that popus up I paste my link. When I press Enter to insert the link, the highlighted text with the link dissappears. This happens in Chrome, Firefox and Edge. I also cleared the cache for the browsers and in wordpress with several plugins.

    If I open the website in incognito or inprivate widnow, everything works perfectly, the links are there, everything works.

    What could be the problem?

    • This topic was modified 11 months, 1 week ago by Jan Dembowski.
Viewing 8 replies - 1 through 8 (of 8 total)
  • Just a hunch, but could this have something to do with your theme? What happens if you switch to a default theme?

    Thread Starter anthonybeau89

    (@anthonybeau89)

    I switched 5 themes, still same issue, the only situation it works is inprivate or incognito. Also tried on othe PC and seems to work fine. Might be the browsers after all, but not really sure what cuades this

    Do you maybe have any browser extensions that aren’t active in incognito mode? Perhaps one of those causes this?

    Thread Starter anthonybeau89

    (@anthonybeau89)

    This might be the cause after all. I saw that in incognito none of the extesnions are active. This just might work, thanks I will test it and come back with an answer as soon as I see what caused it 😀 !

    Great, fingers crossed 🙂

    Thread Starter anthonybeau89

    (@anthonybeau89)

    It was indeed an extension, the adblock. Now this is also a problem as well.

    Is there a method to bypass the adblocker? Because I have some affiliate links on my pag and it seems the adblocker hides these links…

    For yourself when you’re working on your site you can probably add a rule to your adblocker to switch itself off for your website.

    I think affiliate links might not be blocked by an adblocker (if they are text-links). If the frontend of your site all looks good in your browser, there’s probably nothing to worry about there. But I’m not sure, because I don’t know so much about adblockers.

    In any case, I would mark this topic as resolved, and then open a new topic if you need help with adblockers. That way you have a better chance of getting help with that, because someone else that knows more about that topic can hopefully help with it.

    Glad you found the issue!

    Thread Starter anthonybeau89

    (@anthonybeau89)

    Thank you for the suggestions, it helped me a lot. I will do as you said, hopefully everything will work good.

    Thank you!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Links dissappear from my site’ is closed to new replies.