Support » Plugin: Stag Custom Sidebars » Links Disabled

Viewing 6 replies - 1 through 6 (of 6 total)
  • The shortcode I’m using is [stag_sidebar id=’weddings’]

    The “weddings” side bar is using the menu widget.

    It’s like there is a tag that isn’t properly closed, but I’m not seeing anything obvious.

    Plugin Author Ram Ratan Maurya

    (@mauryaratan)

    Hi,

    I don’t see the custom sidebar inserted there, can you try using the same sidebar in all new page to make sure there is no problem with tags on your content?

    It had been removed on an update. I’ve added the column back. It looks like it has something to do with part of the comment section floating up when the column is added. So it’s really not an issue with this plugin at all I think. When I highlight “Leave a comment” it highlights the container with the custom sidebar/widget.

    IE11 is the only browser it works correctly in.

    It was a simple fix. #comments { clear: both}
    I should have noticed that before.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Links Disabled’ is closed to new replies.