Support » Plugin: Enable jQuery Migrate Helper » Links aren’t working

  • Hi there,

    I was instructed to install and activate the Enable jQuery Migrate Helper plugin to resolve a conflict with my Slider Revolution plugin. The issue I am having is that when the Enable jQuery Migrate Helper plugin is activated I can not click any links throughout my entire site. If I deactivate the Enable jQuery Migrate Helper plugin then none of my sliders appear but all the links are now clickable.

    Please help?

    Cheers,
    Cab

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Marius L. J.

    (@clorith)

    Hiya,

    It sounds like there’s some conflicts going on between plugins or themes here, which is always awkward to resolve.

    You may wish to follow the general troubleshooting steps at https://wordpress.org/support/topic/read-this-first-wordpress-5-5-master-list/#post-13238243 which should help you identify where the problem lies (sorry about sending you in a roundabout way, but we can’t really look at what’s happening unless the plugin is on, and it sounds like that’s not an ideal option for you right now).

    It is normally another plugin creating the problem. I had the same issue when i first installed the Jquery plugin, i had to disable plugins one by one to find the issue. Basically i had some new plugins injecting jquery scripts into the header, which had a lower version/higher version.

    • This reply was modified 4 months, 3 weeks ago by goodereader.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.