WordPress.org

Forums

WORDPRESS VIDEO GALLERY
links are not working due to subfolder install (6 posts)

  1. keeleydavis
    Member
    Posted 1 year ago #

    My wordpress address is http://mndl.com/3
    My site address url is http://mndl.com

    The links from other videos are going to the mndl.com/3/videogallery/...and give a 404 error.

    If I remove the "3" from the url then it works. How can I fix this? Thanks much

    https://wordpress.org/plugins/contus-video-gallery/

  2. karthikeyani
    Member
    Posted 1 year ago #

    Hi,

    I have checked your link and cannot able to see our plugin page. If you have disabled the plugin, please enable. So that I can check and assist you accordingly.

  3. keeleydavis
    Member
    Posted 1 year ago #

  4. RGOnline
    Member
    Posted 1 year ago #

    seems to be doing the same to me - http://devjudebradyfoundation.co.uk.gridhosted.co.uk/video-gallery/

    plays first video fine, but click on another video and it presents a 404

  5. karthikeyani
    Member
    Posted 12 months ago #

    Hi keeleydavis,

    I have checked your site and noticed the issue. Please open \wp-content\plugins\contus-video-gallery\helper\query.php and find function get_video_permalink($postid). Inside the function you can find get_site_url(). Now replace with site_url() and check. If you are still facing the same issue, contact our supporting team at assist@apptha.com.

  6. karthikeyani
    Member
    Posted 12 months ago #

    Hi RGOnline,

    I have checked your site and noticed that you have disabled thumb images outside the player. So I cannot able to check the URL issue in your site.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WORDPRESS VIDEO GALLERY
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.