• Resolved Saalem

    (@saalemwordpress)


    Greetings,

    Firstly, I would like to thank you for developing such great plugins.

    Currently,I am facing a problem. Last time, I install this plugin (with required plugins) and it was working fine but due to some issues, I deleted the plugins and pages also. Now, I installed again the plugins (same website) but now, the links are not redirecting and i cannot access dashboard. I thinks pages are missing. If so, how can I download all pages back or any other suggested solutions?

    Thank you so much

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author WC Lovers

    (@wclovers)

    HI,

    Please create a page using this short code – [wc_frontend_manager]

    Now, set this page at wp-admin -> WCFM Options -> Browse that page and your dashboard is ready.

    Do you have also deleted Registration and Membership pages?

    Thank You

    Thread Starter Saalem

    (@saalemwordpress)

    Hi,

    Thank you for the reply.
    Yea, I deleted all pages pages related to these plugins and woocommerce as well but for Woocommerce, I downloaded back.

    Plugin Author WC Lovers

    (@wclovers)

    HI,

    OK, no issues.

    Are able to create Dashboard pages, is this working now for you?

    Create two more pages –

    1. Registration – use this short code – [wcfm_vendor_registration]
    2. Membership – use this short code – [wcfm_vendor_membership]

    Now set these two pages at WCFM Dashboard -> Setting -> Dashboard Pages

    Thank You

    Thread Starter Saalem

    (@saalemwordpress)

    All look fine and accessible.
    Thank you for the great support.
    Have a good day

    Plugin Author WC Lovers

    (@wclovers)

    My pleasure 🙂

    Your love matters to us! It’d be awesome if you could drop a 5+ rating in wordpress.org, in case you find this plugin useful. Also, follow us on twitter (@wcfmlovers) for more news, important updates, and irresistible offers.

    Have a great day 🙂

    Thread Starter Saalem

    (@saalemwordpress)

    Sorry to disturb you again.
    I asked this question here because the above issues may cause this problem.

    *: After I register as vendor, registration is successful but it does not redirect to membership subscription (plans) page
    *: But, if I enter membership page url manually, I can select membership subscription plan and click continue all registered details automatically come to profile tab.
    after clicking confirm button, it is successful but does not redirect to Thank You tab (or dashboard).

    Please help if possible.

    Thank you so much

    Plugin Author WC Lovers

    (@wclovers)

    HI,

    After I register as vendor, registration is successful but it does not redirect to membership subscription (plans) page

    – Are you registering from “Registration Page”? If yes, then it will no more redirect to membership page, this page is for direct registration without membership.

    Well, normally user will start registration from “Become a Vendor” link at My Account page. Hope you have there Membership Page url, so user will select membership first and then go to registration.

    after clicking confirm button, it is successful but does not redirect to Thank You tab (or dashboard).

    – Where there are redirecting ? Is this “Store setup widget”!

    Thank you

    Thread Starter Saalem

    (@saalemwordpress)

    Hi,

    Are you registering from “Registration Page”? If yes, then it will no more redirect to membership page, this page is for direct registration without membership.
    -Yes, I was registering from Registration Page (This issues solved).

    Where there are redirecting ? Is this “Store setup widget”!
    -This was not redirecting anywhere and just showing successful message on the same tab. Now, I have Custom Thank You Page and set to this page from dashboard. It is redirecting to my custom thank you page. Everything look fine.

    Thank you
    Have a great day

    • This reply was modified 3 years, 5 months ago by Saalem.
    • This reply was modified 3 years, 5 months ago by Saalem.
    • This reply was modified 3 years, 5 months ago by Saalem.
    Plugin Author WC Lovers

    (@wclovers)

    Great … thanks for the update!

    Same to you 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Links are missing’ is closed to new replies.