Support » Theme: Placid » Links and contactform doesn’t work when logged in asadmin

  • Resolved mcsol

    (@mcsol)



    Hello,

    issue: When logged in as an Administrator I can’t use my contactform! It is locked!
    (Contact Form 7) Using shortcode on a page. [contact-form-7 id=”1″ title=”Contactform”]

    I also installed WP Sitemap Page to create a sitemap also using shortcode on a page. [wp_sitemap_page] But the links are gone…

    Then in the funcions.php file i added a function to create the searchform on a page and also using shortcode [searchform]
    This search form is also locked.

    All other links and forms (search for example) are working just fine.

    When logged out all is working great but it’s a little pain in the a.. when logged in and testing some things.

    Thanks in advance!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Theme Author paragonthemes

    (@paragonthemes)

    Hello @mcsol,

    Thank you so much for using our theme Placid. While checking contact form 7 with the login, it’s looking fine here in our demo. Can you please check once by deactivating other installed plugins and check once. May be plugin is causing the issue. Let us know how it works.

    Thank you

    Deactivated all other plugins and this issue still exists.. Disabled bootstrap but that didn’t solved it. First the customizer wasn’t working correctly, some widgets appeared in the footer widget areas but I did not placed them there.

    When logged out i can use the contact form and links created with wp-sitemap-page.

    Can be a script used by this theme (I think) because on other websites the problem also occurs. I also noticed that Simple Lightbox doesn’t work.

    I also know there where DDOS attacks a while ago on my web host.

    Theme Author paragonthemes

    (@paragonthemes)

    Dear @mcsol,

    Please contact us via email. https://paragonthemes.com/contact-us/ We need some more information to know the problem. It seems that this is not the theme issues, may be some other reason like hosting. So, contact your hosting provider once.

    Thank you

    Installed this theme on other website and hosting, but this issue isn’t solved. It isn’t really a problem but … well, strange.

    When i use other themes some links and contact form 7 the mouse cursor shows the “red circle”. (in customizer) That’s normal i think… But aren’t locking forms and disable links only when logged in as Admin.

    Theme Author paragonthemes

    (@paragonthemes)

    Please contact us via email or contact page, we will help you with additional support.
    Or please visit support forum for dedicated support.

    Thank you

    I am sorry to say that I have to use a different theme on my website. Too bad, I really liked this theme. Meanwhile, I have found a different theme that also fits my needs better.

    I am sorry to say that I have to use a different theme on my website. Too bad, I really liked this theme. Meanwhile, I have found a different theme that also fits my needs better.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Links and contactform doesn’t work when logged in asadmin’ is closed to new replies.