Support » Plugin: WPA SEO Auto Linker » Linking to self

  • I have the settings on WPA SEO set to work on posts but not allow self linking.

    As you can see on my rhubarb recipe posts, ‘rhubarb’ self links. And of course, since I have the keyword in the first paragraph, that’s the one that’s linking.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Arjan Olsder

    (@arjanolsder)

    Sorry for the late reply. WordPress is not sending out notifications on new bugs to me.

    I can confirm your bug is active over multiple versions. At the moment it’s the GDPR consuming all my time. Right after, I will solve this one.

    I second this issue.

    Thanks

    I’m experiencing the same thing. The problem is, since you usually have the keyword right at the beginning of any post it gets very obvious and unsympathetic to the user. 🙁 I’m disabling the plugin for now, but I really hope it gets fixed soon.

    This plugin have great and very straightforward options and, this problem aside, works really really well for what’s intended.

    Keep up the good work @arjanolsder!

    Hey! We have the same problem! Is there any solution?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Linking to self’ is closed to new replies.