WordPress.org

Forums

linking header image (11 posts)

  1. carthik
    Member
    Posted 10 years ago #

    You have to have something to hold the link in index.php
    May I suggest that instead of setting the background storm1.jpg in the css file, you include the storm1.jpg as an image in index.php, which can then be the holder for the link ?

  2. faewench
    Member
    Posted 10 years ago #

    well i cant seem to edit the header line that shows what i have there:/
    2fargon are you suggesting just an image link in the index? silly me that would be too easy:)
    thanks

  3. Root
    Member
    Posted 10 years ago #

    faewench did you need to adjust Trident for 1.3?

  4. faewench
    Member
    Posted 10 years ago #

    Root, yes i am using trident and i want to have the header image linked instead of a text link of the blog title.
    i tried a simple image link but it dropped the rmenu and the alignment was all messed up. so i put it back to what i had before.
    if you have any ideas i would appreciate your thoughts;)
    thank you

  5. Root
    Member
    Posted 10 years ago #

    As long as the image is the same size as the #masthead it should be fine. To allow for IE that should be the rap width minus 2 px. No need to go off at a tangent. If its moving the rmenu it is not settled in #masthead correctly. There is nothing in the design causing it.

  6. Root
    Member
    Posted 10 years ago #

    Yes I see it. You have styled the h1 header a lot. I would clear it all out except the basics. Better to leave that clean and take advantage of the extra div #masthead included in Trident for this purpose. I would put the very fine image in there. Either as an image or a bg.

  7. faewench
    Member
    Posted 10 years ago #

    i tried to make changes Root... i think it is back to where it was before my attempts today.
    not sure why i cant seem to do this, it seems like it should be very simple:/
    ill check in again tomorrow thanks all!!!!!

  8. danithew
    Member
    Posted 10 years ago #

    Faewench, I've been having the same problem. I'll be watching this thread closely to see if I can get any clues. I've been able to get the area just above my image area to act like a hyperlink but the image itself ... for some reason I haven't been able to get it right.

  9. Anonymous
    Unregistered
    Posted 10 years ago #

    yeah ohdear don't know what happened to your blog, but i happened upon a recent google cache of one your pages detailing this hack:
    http://tinyurl.com/56lsk
    i implemented it on this new WP blog:
    http://www.roryoconnor.org/blog/
    thanks!

  10. faewench
    Member
    Posted 10 years ago #

    @ohdear... that did it perfectly! thank you:)
    i also removed the blog info "name" from the header tag on the index to remove the text title link.
    thank you so much for leaving your bit of info:)))

  11. ohdear
    Member
    Posted 10 years ago #

    @rory Your welcome, and thanks for letting me know, much appreciated :) Unfortunately I had a bit of surge of visitors to my site and went over my bandwidth limit, so it'll be back on the 1st.
    @faewench I'm so glad it worked for you! :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.