Support » Plugin: WordPress Social Login » Linkedin | php 7.2

  • Hi,

    We updated our site to php 7.2 and I get the following error when trying to login with Linkedin.

    Fatal error: Cannot unset $this in /wp-content/plugins/wordpress-social-login/hybridauth/Hybrid/thirdparty/LinkedIn/LinkedIn.php on line 178

  • The topic ‘Linkedin | php 7.2’ is closed to new replies.