Support » Plugin: WordPress Social Login » Linkedin Doesn’t Work with PHP 7

  • Works great if you’re willing to use PHP 5 or don’t need Linkedin. Really disappointing that it’s no longer updated.

  • The topic ‘Linkedin Doesn’t Work with PHP 7’ is closed to new replies.