WordPress.org

Support

Support » Plugins and Hacks » [Resolved] linkedIn Card not showing for me

[Resolved] linkedIn Card not showing for me

  • I am having a few issues.
    The only part of the linkedIn card widget that renders is the tile. tried regenerating link and clearing cache still nothing. Now when I try to regenerate I get “”An error has occured while updating the access token, please try again.
    Error message: 110: Connection timed out”

    my blog is at “http://eric.bravick.name/” the widget should show up in the footer on the right.

    https://wordpress.org/plugins/wp-linkedin/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Claude Vedovini

    @cvedovini

    Hi,
    You need to regenerate your access token first, right now your token is not valid so access to the API is not possible.

    In wordpress settings for the “WP LinkedIn” when I click “Regenerate linkedIn access token” I am taken to a LinkedIn authorize page. I then click “allow access”. After a few seconds it returns me to the “Settings” page with the error message “”An error has occured while updating the access token, please try again.
    Error message: 110: Connection timed out.

    Plugin Author Claude Vedovini

    @cvedovini

    it means your server cannot access the LinkedIn server to retrieve the token. it’s a problem with your server configuration, may be a firewall issue, you should contact your host

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] linkedIn Card not showing for me’ is closed to new replies.